FORO

Buscar     Buscar
Autor Pregunta Respuestas
Anónimo Publicado : may 4, 2017. 01:42 1

Buenas tardes:

He intentado descargarme la versión classic y al ir a descomprimirla me dice que no tengo suficientes requisitos.

Me gustaría poder probar la aplicación ya que mucha gente la recomienda.

¿Me pueden ayudar?


Autor Respuestas
Anónimo Publicado : may 4, 2017. 01:50
Hola
¿Nos puede dar mas pistas? sistema operativo, ordenador

(Respuesta en texto)
 

BLOPHOME utiliza cookies propias y de terceros para mejorar tu experiencia de navegación y realizar tareas de analítica. Al continuar con tu navegación entendemos que aceptas nuestra política de cookies. Más información